Windows: Probleme mit dem Start des Sensorüberwachungsdienst

Windows

Soeben hatte ich unerwartet Probleme damit, den Sensorüberwachungsdienst zu starten. Wie ich es behoben habe und woran es lag, kann man nun hier nachlesen.

Ich habe mir vor nicht langer Zeit das „Lenovo Miix 310 LTE“ gekauft gehabt und soweit eingerichtet. Plötzlich drehte sich das Display meines Tablets nicht mehr mit, wenn ich die Tastatur abgesteckt und das Tablet gedreht hatte.



Zunächst dachte ich die ganze Zeit, dass ich beim Abstecken irgendein Shotcut ausgeführt habe, der das automatische Drehen deaktiviert hat. Anschließend bin bei den Bildschirmeinstellungen an der Option „Drehung dieser Anzeige sperren“ hängengeblieben. Aber die zwei Sachen waren nicht die Verursacher des Problems.

Per Zufall bin ich auf ein Eintrag in einem Forum gestoßen, wo ein User genau dasselbe Problem hatte. Dieser User ist lange Zeit später auf die Idee gekommen, dass das wahrscheinlich daran liegt, dass das Programm „O&O ShutUp10“ schuld ist. Dieser deaktiviert nämlich „Sensoren für Ortung und Lage deaktivieren“. Als die Option deaktiviert war, funktioniert es wieder bei dem User.

Ich nutze das Programm zwar nicht, dafür aber „xp-AntiSpy“ und dort hatte ich die Option „Deaktivieren des Sensorzugriffs“. Nachdem die Option deaktiviert war, konnte ich auch wieder den „Sensorüberwachungsdienst“ aktivieren. Zuvor kam immer die Fehlermeldung „Dienst „Sensorüberwachungsdienst“ wurde auf „Lokaler Computer“ gestartet und dann angehalten“ (Start > Dienste).

[amazon bestseller=“Lenovo Miix 310″]

Das könnte dich auch interessieren:

Raphael Jäger

Veröffentlicht von

Raphael ist Autor und Inhaber von Gedankenausbruch.com. Bei Anregungen, Fragen oder Problemen gerne und zu jeder Zeit erreichbar. Wenn du zum Beitrag eine Frage hast, veröffentliche einfach ein Kommentar. Per E-Mail werden wir darüber informiert und werden schnellstmöglich antworten.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.